完美解决shopex4.8.5无法下单的BUG兼容IE6、IE7、IE8、IE9、IE10
用户评价: / 8
好 
作者:深圳网站策划   
周一, 2012年 02月 13日 01:55

经常见朋友们发IE6、IE7、IE8、IE9、IE10下点立即购买无效的求助帖,还有一些模板使用了火狼的flash轮播在上述浏览器下也无效,诸如此类的问题,都是由于mootools脚本库与这些浏览器的兼容性问题产生的,也算是程序的一个bug吧(shopex485集成了MooTools1.2.4脚本库)。这类问题困扰的,不仅仅是用户,作为设计师也很蛋疼呀!
  
    郁闷归郁闷,客户的需求还是不能不管的,谁让IE的用户量第一呢?前些天收集整理了解决shopex485在IE6、IE7、IE8、IE9、IE10下js不兼容的方法,现在分享给大家,希望能帮到大家。

本补丁可以完美解决4.8.5.55324以及4.8.5.55326完美兼容IE6、IE7、IE8、IE9、IE10,其它版本请根据下面的思路和方法改进。
 

补丁下载:解决ie9下无法下单BUG补丁.rar 

 

 

 

评论信息

分享到: